Author Topic: PLOP not booting from USB  (Read 4102 times)

fhkm

  • Newbie
  • *
  • Posts: 3
PLOP not booting from USB
« on: June 03, 2017, 21:26:55 PM »
I'm running an older Asus laptop.  I think it's a k53e.  I got an error message indicating that my hard drive is going to fail and so I"m trying to rig it to run Linux from a USB.

I successfully got my computer booting into PLOP from a cd, but when I select the USB option it does not work.
I've tried reading a few of the other threads and they mostly went over my head.  Is there a simple way to fix this?

loading ehci driver
searching on hosts
host 1
port 1 device connected
no hd
host 2
port 1 device connected
no hd
driver removed
loading uhci driver
searching on hosts
driver removed
loading dhci driver
searching on hosts
driver removed
boot error
no body device found please retry it

the usb is ntfs 112 gb
« Last Edit: June 03, 2017, 21:30:54 PM by fhkm »

fhkm

  • Newbie
  • *
  • Posts: 3
Re: PLOP not booting from USB
« Reply #1 on: June 03, 2017, 21:33:45 PM »
I'll donate 10$ if you can get it working

vesalocal

  • Jr. Member
  • **
  • Posts: 57
Re: PLOP not booting from USB
« Reply #2 on: June 04, 2017, 22:41:45 PM »
Did you try to force the usb 1.1 mode of the plop boot manager?  This may help on older machines...

Quote
the usb is ntfs 112 gb

But you are trying to boot Linux - are you able to boot from this USB drive on some other hardware?



 

fhkm

  • Newbie
  • *
  • Posts: 3
Re: PLOP not booting from USB
« Reply #3 on: June 04, 2017, 23:05:23 PM »
I'll try 1.1 mode now.  This was originally a windows 7 machine so it isn't ancient and unfortunately I don't have another computer to test the USB w but I have noticed that when I'm in plop the USB is just unresponsive

vesalocal

  • Jr. Member
  • **
  • Posts: 57
Re: PLOP not booting from USB
« Reply #4 on: June 10, 2017, 18:29:10 PM »
Did the USB 1.1 mode work? 
If not: is your USB drive bootable at all? 


sirohi.ishan

  • Newbie
  • *
  • Posts: 3
Re: PLOP not booting from USB
« Reply #5 on: June 24, 2019, 14:06:56 PM »
Hello there where you able to fix your problem
i have a dell l502x and i installed easybcd and install plop with it. Now the problem i am facing is it is not letting me boot into anything other than my hard disk i have tried reinstalling plop from easybcd. I even tried installing multiple OS but neither of my pen drive or CD detected. I have even tried the original windows installation disk but it still didn't booted into the CD.
Pls help i am not able to boot into any bootable pen drive.
I have tried to open the boot manager and manually boot into the pen drive/CD but it redirects me to the easybcd bootloader pls help.

Thanking You
Ishan Sirohi