X nogo with libXau.so.6 and libX11.so.6

Started by paleogryph, March 31, 2011, 20:05:20 PM

Previous topic - Next topic


Formatted a 1gb usb stick, installed plop linux. 
Downloaded the opt.sqfs, put it in /ploplinux/opt.

When I run startx I get:

"Cannot open shared object file: no such file or directory"

I can see these are links in /opt/lib pointing to:

Both files are 755 root/root

What do I need to do to get X to work?


which ploplinux version do you use?
which opt.sqfs version do you use?


I downloaded the 70mb ploplinux-4.1.0.zip, and uncompressed it onto the usb stick.  It worked fine when booting, but I wanted X/gnome, etc;

The opt.sqfs is just the one I got from the link here:
that points to this:


i tried it and it worked without problem.
can you make an image (partimage or fsarchiver) of your usb drive and upload it to my ftp server?


So I re-formatted my usb stick, redownloaded plop-linux, uncompressed it onto the stick, sys'd the stick, then tried booting it.

It worked fine.

Then I put the file with X, etc; into the /opt folder and booted.

It worked fine and now I'm in Gnome/FF.

Don't know what the cause of the previous issue was, but as usual with anything digital, a reboot and/or reformat/reinstall fixed it.

Now onto AV, etc;

thanks for the great tool!