Author Topic: Boots and executes OS loader, but then weird screen artifact 'develops'  (Read 5638 times)

daragh

  • Newbie
  • *
  • Posts: 2
Hi,

I have tried to install XUbuntu from a 'LiveCD' on the USB stick, and also tried to load&run ChromiumOS from the USB stick, but in both cases, while the boot appears to go fine, and the first stage of the installer/loader runs, the execution hangs - I believe at the point the display is changed from text to graphical and/or something about the display is changed in the executing program.

What makes this really interesting to me is that in both cases, a strange artifact develops on the screen. It starts at the bottom 1/4 of the screen and goes very slowly from dark (black) to greys, and while it forms a shape like a box within the frame of the compete screen, it is not regularly formed, and does not come into clarity in a uniform fashion. I.e., it does not look computer-generated at all! Very curious.

I have been running various versions of Windows and Linux on this laptop for years - it is a 10 yr old Sony Vaio PCG-R505EL. Unfortunately Boot from USB doesn't normally work, and the CD drive in the docking station is connected via SCSI, which makes it difficult to re-install new OS's. I think PLoP BM is my saviour, but unfortunately haven't gotten it to run yet :(

Any help would be most appreciated, and thank you for developing such a useful tool!

Cheers,
Daragh

Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • a command shell is enough to do amazing things
Re: Boots and executes OS loader, but then weird screen artifact 'develops'
« Reply #1 on: January 23, 2010, 21:20:33 PM »
hi,

strange

how did you make the usb device bootable?
if you use fat, is the partition in lba mode?

regards
elmar

daragh

  • Newbie
  • *
  • Posts: 2
Re: Boots and executes OS loader, but then weird screen artifact 'develops'
« Reply #2 on: January 26, 2010, 05:31:50 AM »
Hey Elmar,

it's FAT32. I used Image Writer for putting Chromium on there, but also Ubuntu Live USB Creator (usb-creator) from Xubuntu.

Want me to try something else?

D

Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • a command shell is enough to do amazing things
Re: Boots and executes OS loader, but then weird screen artifact 'develops'
« Reply #3 on: January 26, 2010, 07:55:44 AM »
for testing, you can try to boot ploplinux from usb. maybe it gives us more infos whats happening.