Plop not responding to keyboard on eee 1000h [SOLVED]

Started by mvi, August 18, 2011, 16:03:19 PM

Previous topic - Next topic


Edit: Nevermind, the keyboard is working again. It looks like my hardware is getting very flaky, not the fault of Plop of course.



I think I successfully installed Plop boot manager, but it doesn't respond to key presses at all, leaving me with an unusable machine.

Here is what I did. I have a Asus 1000h eee PC, a netbook without CD rom drive. The existing Windows XP setup was getting all screwy, so I decided to do a fresh linux installation, using standard installation from a USB stick as described here:

For some reason, the machine doesn't want to boot from USB anymore. Therefore I installed plop, according to the instructions here:

Now I can get to the plop menu with moving starfield and all, but there is no response to any key press. I've tried an external USB keyboard, but that doesn't help either. So now there is not much I can do anymore. I can't boot from USB, there is no CD drive, and I can't even get into the BIOS set up anymore (that is not caused by Plop, is it?)

Any suggestions what to try next?