how can i disable selinux in ploplinux 4.2

Started by sqkjwx, March 10, 2012, 06:33:49 AM

Previous topic - Next topic


when i restore a ext4 partation image with fsarchiver ,it cannot work with something about selinux  how can i disable it .



Quote from: Elmar on March 10, 2012, 08:38:02 AM
what is the fsarchiver output?

thanks for replay
many of message of this:
[errno=95, Operation not supported]: oper_restore.c#213,extractar_restore_attr_xattr(): xattr:lsetxattr(/sq/.bash_logout,security.selinux) failed

i fix it with adding selinux=0 to the kernel boot option.

and in the homepage of   

"fsarchiver restfs windows.fsa /dev/sda1" should be "fsarchiver restfs windows.fsa id=0,dest=/dev/sda1" by the fsarchive help