New laptop. Graphics mode = endless reboot cycle. Please Help!

Started by Daniel, July 11, 2012, 19:21:38 PM

Previous topic - Next topic



I have been using Plop for years. It's just great! But now I tried installing it in my new laptop (3 months old) and got nowhere.

When using graphics mode it flashes on the screen for a split second and then the machine reboots. And it keeps doing this until I hold down the power button to shut it off. CTRL+ESC has no effect.

Now, If I configure it to text mode it works but once I press any key it corrupts the screen (shows garbage, see attached picture).

I switched to syslinux for now but would really, really like to go back to Plop.

Can this be solved ?   Can I help ??

Some (maybe) relevant info:

  • Tried with versions 5.0.14 and 5.0.13

  • Windows 7 x64 and Arch Linux are installed in this PC

  • The machine is a Toshiba R835-P94:

     - Intel mobile HM65 Express chipset
     - SandyBridge i5 2450M (integrated HD3000 graphics)
     - 4GB DDR3 1333 MHz
     - Samsung 830 Series SSD
     - Note: Internal webcam disabled in BIOS

Thanks a lot.



i think i know what the problem is, but it cant be fixed quickly.

best regards