Sony VGN TX2- Ubuntu is possible ?

Started by pondikako, January 14, 2013, 19:04:28 PM

Previous topic - Next topic


I have a SONY Vaio VGN-TX2XP: the BIOS doesn't allow me to boot via USB ports and the DVD ROM is now working only as CD ROM.
I would like to install the latest version of UBUNTU (12.10, from this version only bootable with a DVD!) using your tool (without updating my 12.04 version installed): I have GRUB2 (Ubuntu 12.04 and windows).

I installed on different hardwares (usb-stick, external USB HD) the UBUNTU 12.10 using both UNETBOOTINI and USB-CREATOR (Ubuntu tool for installing Linux on pen drives).

Selecting on your tool "FORCE USB as Mode1" and pressing CTRL-U, my external hardware put in a USB port is well detected but after pressing the ENTER button on my keyboard a black screen is shown with a blanking underline : I tried with different versions of UBUNTU (older versions, remix and so on), but always with no success (same screen behaviour described before).

So, I tried to install "LINUX MINT 14 MATE" in the same way described above and ...... the installation starts: good news, but I want UBUNTU and not Linux Mint!  :'(

Could you help me with some suggestions?
Thanks in advance


I solved !
Instead of compiling the plopkexec.bin on my own (following the instructions of course), I downloaded the plopkexec already available in the web-site.
I put it in  /boot  and inserted the appropriat lines in the GRUB config file (linux16 /boot/plopkexec.bin).
The ubuntu in the pendrive starts perfectly!
By by Tschüss