Plop Boot Manager freeze when selecting boot from USB

Started by Crnogorac, February 12, 2011, 16:53:35 PM

Previous topic - Next topic


I burned the Plop Boot Manager 5.0.11-2 image on CD, and all going well until I select to boot from USB. Then initially goes well find and recognize USB then go loading boot sector and the freeze.

Loading echi driver
Searching on hosts
Host 1
Datatraveler G3

I have tried various Linux distributions and various brands of USB stick, always the same.

Desktop PC , ASUS motherboard which has the option to boot from USBZIP and USBFDD.

Here are the pictures, at this point freeze it.

Sorry for bad English is not my native language.


Is there anyone here who can help me ?!  :-[ ... or refer me in the right direction  ???

-------------------------------- added later ----------------------------------------

I solved my problem.It is only necessary to hold shift (in my case) and choose to boot from usb.

Thanks in any case.Best regards and good luck :)


I have the same problem.

in my case it freezes when it says:

searching on hosts
host 1

does anyone knows what should i do?

i tried reinstalling from a cd and a dikette but it did not work

any help is valuable


i had the same problem, u only need go to "setup" option in menu, after u will se this:

In this menu list go to force usb 1.1 and press intro for change her value (i always choice mode1), after press esc and try it again.

Sorry for my english


I can confirm that Plop Boot Manager cannot boot from USB on an ASUS A7N8X-X with latest BIOS (ver 1010).

Unfortunately, the suggested workaround by cronosmen (I've tried all USB modes) does not work.

Is this a problem with all ASUS boards?



I've got the really exact problem, my USB linux install runs fine on a BIOS system (an old laptop), but on both my iMac 8,1 (early 2008, aluminium) and my MacBook (2008 too) I need to use PLoP to boot. The problem is that once it says "Loading boot sector" it freezes.



May you please tell me how to burn it on a CD? Thanks :)



running a Compaq SR2002X tower.  Has multiple USB ports.
the tower does not natively support boot from USB.

the kali Linux image with persistence is installed on the USB stick

installed plot boot manage V 5.0.14 IMAGE on a CD.

with some help from this posting using the "force USB 1.1" keystroke: highlight "usb" then press shift + enter...

here's an additional problem & a solution...

from a cold startup, if the USB stick is installed in the machine, when shift+enter is pressed, plop boot manager freezes.

Also noticed that if the usb stick is installed, the boot screen font of plop boot manager is not in the 640X480 default and is difficult to read...

So here's the solution.... Do NOT insert the USB stick at power up.

Let plop boot manager start.
Once the plop boot manager startup screen is displayed, then insert the USB stick into the computer.

highlight "USB"
press shift + enter

system now boots perfectly from the USB stick.

I do NOT believe the persistence partition on Kali is causing the problem that I experienced.  The problem & solution described occurred before the persistence partition was added with just basic Kali installed.... Also this was a freshly formatted USB so no other information stored on it other than Kali.