Boot usb , hdd , cd Problem

Started by lanparty, April 12, 2015, 13:03:38 PM

Previous topic - Next topic


Hi to everyone . I would like to ask some f you about my problems . I removed the bios battery 3 days ago and now I have a problem with the bios . I cannot boot with this plop manager I have used  5.0.15 release  , but without success .I have tried to change the options in my bios and when I did that and pres F10 to save and restar nothing is saved . The model of the Laptop is pacard bell EG70 with uefi bios windows 8.1 ...... I used to change UEFI boot to legacy with security boot off but nothing ... I have tried with this plop boot manager for 3 days and nothing .I have just seen the pacard bell logo and after that the message " No bootable Devices , Hit any key " ..... Is there any solution to fix it with plop manager or I have to desolder the bios chip and reprogramed it to some proggramer with the corect bios .... .



Quote from: lanparty on April 12, 2015, 13:03:38 PM
I removed the bios battery 3 days ago and now I have a problem with the bios

i hope, meanwhile there is a working battery in the slot.

the boot manager cannot help when your bios makes those troubles.

have you tried an option like reset to default settings in your bios?
maybe there is a hardware bios reset on the mainboard, but you said it is a laptop, so the chances are bad to find such a jumper.
desolder the chip for reprogramming will work, but there is the risk to damage the mainboard or the chip.



Yes I have tried to reset the BIOS to default ,but nothing happend .... For me there is only that option to desolder  reprogram and again solder :)


Hi, Please check the cmos battery and if it working, then it will be shown in bios. if not replace the cmos battery.
                        Next, just removing cmos battery would not get you to factory default. For that you have to first power off the computer if it is working. Unplug the main connection. Then power on without replugging the main switch, there by removing any residue in the cmos and your ram. Then power off . Then dismantle the cover, go to cmos battery remove as per instructions and then one more thing. Please ensure that no connection  of plug in all these practices.
                            SWitch off everything before removing cmos and then with the help of a screw driver touch the metal plate and the cmos holder, ie the +ve and -ve of the battery to remove everything . Then replace battery, cover the computer and then replug and switch on the computer. Now you are at default factory bios settings.