Main Menu


Started by Azoic, July 05, 2015, 11:57:29 AM

Previous topic - Next topic



Just wondering if anyone has had this issue as yet. And if my possible reason is valid.

I used to use GAG as a bootloader years ago, and it's still on my multi boot radio programmer box, as it runs 3 linux and Win 95, Win 98 Win ME and XP all at once, and the only option for booting was a loader.  All this is fine.

After downloading Plop i installed on my Medion AKOYA e1222 Netbook (ASUS EEPC Clone) on Windows 7 and it works fine. The software is fine.

Now the problem..........

10 year old Toshiba A200 Laptop, which has a SD card slot. I want to be able to boot from the SD Card if possible, and as it isn't an option in the BIOS i hope it will be available in PLOP.
It is running debian8 at the moment, so i copied the file to /boot , i changed the line in the grub menu from linux16 /boot/ to linux16/ and it shows up in the menu list under the debian8 entries as Install Plop Boot Manager, i click on that and the result is :

error: disk '(hdo,1)'  not found

press any key to continue

this then drops back to the grub menu to boot either debian GNU/Linux ( my deb8 install) or the Plop option, i click it, and the same error comes up. But i CAN boot into the debian install OK, in both normal and rescue mode options. So the HDD is there and working fine...........

I have tried editing the fstab and grub file to all options i can think of, (hd0) (hd0,1) (hdd0,1) (hd0,1-7) (hd0,msdos0-7) (ehci=hdd0,1) (ahci=0,1) (uefi=0,1) and every other configuration i could think of, but all i get is the above error. I have run out of ideas, except for this one last one........

I have tried grub-update and tried grub-install on both / and /boot partitions of my HDD. It is partitioned as sda, but grub install was done via the installer and i assume it was the standard method, such as root (hd0,1) setup(hd0) , etc. so the software partition table should not matter, should it ?

Could the issue be the new UUID method of HDD recognition in grub2 ?

Any help would be appreciated.

I like the software, just can't get it working on the only machine i really NEED it for...... :'(

;D ;D ;D  SOLVED IT !!!!   IT was ME i was STOOOPID !!!!!! Works fine now........ :-[ :-[ :-[ :-[