Can't burn ISO - "The selected disk image isn't valid"

Started by mouse, July 21, 2015, 14:38:19 PM

Previous topic - Next topic


I am trying to burn Plop Boot Manager to a CD. I have downloaded plpbt-5.0.15, extracted it, and attempted to burn the .iso image included in the folder, plpbt, to a CD. The message I get is "The selected disk image isn't valid". I have tried re downloading and re extracting to no avail. I have also attempted to burn the file with the default Windows 7 .iso burner, with ImgBurn, and with CDDBurnerXP, all with no luck and the same "invalid" message. What am I missing?


It is possible that it needs to be burned from a Linux OS or a burning program that recognizes the long strings? names? used in Linux. ( I have been wrong before )
I just burned a copy from my Mint 16 laptop using Brasero, and was able to boot from usb by using the CD on a compaq presario 6000 which did not have the USB boot option. (running Mythbuntu)



very strange. I never heard about such problems before. Please try it also on another computer. If it fails there too, then lets try to fix t.

A Linux OS is not required to burn the ISO. It should work with every program that can burn ISO images on any OS.

Best regards


Thanks for responding. I also tried burning the .iso on my laptop, and received the same "disk image isn't valid" message.