PLPBT freezes at startup

Started by coriolis, February 24, 2017, 20:34:57 PM

Previous topic - Next topic


I have scanned the whole forum and did not find reference to my problem...

The PC I would like to boot is an old VAIO PCG, the Bios of which does allow booting only with diskette and CDRom (and HDD). Of course, the program I need to boot exists only on USB (Xinutop.img) !
I have tried to boot PLPBT from a diskette and a CD with the same result : PLPBT begins booting, displays the first panel and hangs. The freeze is total : top-left select panel frozen, starfield frozen and bottom right clock frozen. The only way to recover is to hold down the Power button for 4 seconds...

For complementary information, I have performed cross tests :
. The application USB stick boots correctly on a more recent PC (direct boot allowed by the bios)
. I have also tried on the Vaio the bootmanager PLOPKEXEC to boot from a USB stick another Linux based distribution (Navigatrix) and it ran like a charm...
. Unfortunately, PLOPKEXEC does not recognize a Linux application in the Xinutop stick

Any help would be welcome, thanks in advance to anybody that could help !