Author Topic: USB boot option not working  (Read 305 times)

andfree

  • Newbie
  • *
  • Posts: 3
USB boot option not working
« on: April 12, 2018, 09:50:28 AM »
Hi. I'm running PLOP from CD on an old Desktop. When I choose the "USB" boot option, there's only a  "LOADING EHCI DRIVER" message, and then it freezes. Nothing more. Any ideas?

Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2399
  • a command shell is enough to do amazing things
Re: USB boot option not working
« Reply #1 on: April 13, 2018, 08:16:07 AM »
Hello,

try the key combination ctrl-shift-u in the main menu to force usb 1.1.

Best regards
Elmar

andfree

  • Newbie
  • *
  • Posts: 3
Re: USB boot option not working
« Reply #2 on: April 13, 2018, 09:26:27 AM »
Hello and thanks for your reply, Elmar.
I tried the combo. Same problem. The only difference (as I can see): this time, it says "UHCI" instead of "EHCI".

Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2399
  • a command shell is enough to do amazing things
Re: USB boot option not working
« Reply #3 on: April 13, 2018, 10:16:31 AM »
In this case, there is no workaround.

When you want to boot Linux, then you can use PlopKexec instead of the Plop Boot Manager.

Best regards
Elmar

andfree

  • Newbie
  • *
  • Posts: 3
Re: USB boot option not working
« Reply #4 on: April 13, 2018, 11:48:11 AM »
Thank you. PlopKexec works. I can boot into the live USB. Unfortunately, the "custom" option keeps only my boot options; not updades, upgrades, installed packages, configs etc. Even so, it gives me one more boot possibility, so it's useful, so thanks again.