General Category > Boot Managers

Plop System Requirements For 486

(1/1)

486er:
I tried to install Plop 5.0.15 using a floppy disk by using an image writer so the floppy is correct but after install (the installer says it installed correctly) I choose number 9 to reboot but it freezes/hangs after my DDO software is loaded, DDO - Dynamic Drive Overlay to enable a larger HDD on a 486, I thought it was the DDO software so I did a test with another HDD without DDO and it hangs as well. Ive got a 486DX2 66MHz with 16MB ram what is the system requirements for Plop ive looked for it but I cant find it. I have tried text mode too but it still hangs.

Elmar:
Hello,

minimum is 18 MB RAM.

Best regards
Elmar

Navigation

[0] Message Index

Go to full version