Plop is not letting me boot

Started by sirohi.ishan, June 24, 2019, 14:28:41 PM

Previous topic - Next topic


Hello there where you able to fix your problem
i have a dell l502x and i installed easybcd and install plop with it. Now the problem i am facing is it is not letting me boot into anything other than my hard disk i have tried reinstalling plop from easybcd. I even tried to boot into multiple OS but neither of my pen drive or CD are detected by plop. I have even tried the original windows installation disk but it still didn't booted into the CD.
Pls help i am not able to boot into any bootable pen drive.
I have tried to open the boot manager and manually boot into the pen drive/CD but it redirects me to the easybcd boot loader pls help.
I am stuck my pc is having some driver issues and i want to reinstall windows from a disk or pendrive.

To be sure i am not able to boot anything from any external device, easybcd only lets me use windows which is already installed in the hard disk

And i would really appreciate if you can tell me how i can uninstall easybcd and get back my original dell boot loader.

So i tried to update my easybcd but it gives me an error whose link i have left below

Thank You for your time
Ishan Sirohi