Author Topic: plop Boot manager with 1.44Mb floppy: Not working  (Read 124 times)

George

  • Newbie
  • *
  • Posts: 1
plop Boot manager with 1.44Mb floppy: Not working
« on: October 04, 2020, 12:03:07 PM »
I am trying Plop with my old PC with Asus SiS630E motherboard ( P3 850MHz). THough the PC started with the floppy and displayed a full row of dots ...began second row of dots ( 10-12 of them in the second row). THen it is stuck there. FDD light was on always, I have waited for 10mts...but no change. Steps that I have follwed are the following.

1. Downloaded the latest plpbt_5.0.15
2. Formatted the floppy disk in FAT16.
3) imaged the floppy disk (1.44mb) with linux (RHEL)'dd' utility ("dd if=plpbt.img of=/dev/fd0")
4) Rebooted the PC with booting sequence set to floppy-disk

   It started booting from the floppy....gave me a row and quarter full of dots ("......."); then got stuck   

   Could someone guide me on how to proceed?


Another update: ('plpbtin.img')
   With some googling, I have even tried imaging 'plpbtin.img'(instead of 'plpbt.img') on the floppy. Now it has  moved one more step (beyond 'dots') and got a gray-screen with 'flat' written on mid-left of the screen. But it is stuck there. FDD light is always glowing! Looks like a bug.

Resolved!!!:
> I was using a Dell made USB keyboard. It was not handled by the PLOP. Changed the keyboard to my old PS2 one. All is well now. Now, I need to try te same for plpbt.img also. Will update after that.

> THis initial issue ( stuck at 'dots') were also due to the fact that USB device ( either Keyboard or Mass storage) plugged into the USB port. With an empty USB port , plop works fine.

  It may be a good idea to capture it in guidelines.
« Last Edit: October 04, 2020, 14:32:21 PM by George »