Author Topic: plop 5 boots from USB only the first time after SYSLINUX usb installation!!  (Read 1607 times)

att2

  • Newbie
  • *
  • Posts: 2
Hello,
I fought long and hard to get Plop bootmanager 5.0.14 working again. I have a quite old computer, Intel Q6600, mobo is MSI-Neo3-FR. The motherboard frequently boots some WinPE-usb-sticks too slow (Sergej Strelec, Hirens Boot cd etc.), so booting them takes more than 11 minutes.
My old solution was that I first booted PLOP from the first usb-stick, then used PLOP to boot the second usb-stick with the WinPE-stuff on it. This worked for a while, but mysteriously, it stopped working recently.

So, yes I am booting stick1-> PLOP menu -> "USB-boot" -> boot from stick 2 -> ventoy boot menu -> Sergej Strelec ISO (will now boot FAST!)

Well, I found out why it stopped working. I converted my old sticks from FAT32 to NTFS with the command  "conv x: /fs:ntfs" , but when you boot a PLOP boot menu usb stick from NTFS, the PLOP boot manager _will_ show up, but when you tell him to boot from USB, PLOP will scan for all USB devices and then freeze in the middle. The starfield will stop, the keyboard will be unresponsive, you can't do anything anymore.

Can you make PLOP work with NTFS again ?
« Last Edit: March 24, 2022, 14:32:13 PM by att2 »

att2

  • Newbie
  • *
  • Posts: 2
I am very sorry, my error description is somehow wrong.
I found out the following facts: PLOP 5.0.14, when booted from the first USB stick, boots the second USB stick only correct THE FIRST TIME after installing the boot-loader via syslinux. Then, the second stick is booted, but something goes wrong in the middle, so when you boot PLOP from the first USB stick the second time, it freezes when trying to boot the second USB stick !

I also tried to boot PLOP from a bootdisk that was burned to an actual CDROM, but the same error remains when booting from CDROM - PLOP (5.0.14) freezes when trying to boot the USB stick.

So, after booting the second USB stick from PLOP using the first USB stick once, I definitely have to re-write the boot code to the first boot stick EACH TIME.

That's nasty.


« Last Edit: March 24, 2022, 14:32:36 PM by att2 »

ruuser

  • Newbie
  • *
  • Posts: 10
Try to format the usb-stick with the WinSetupFromUSB program with the "Auto format it with FBinst" option enabled. And select the fat32 file system, the other parameters are by default. When starting from this usb-stick, there will be 2 items: "F1 - Grub4DOS" and "F2 - PLoP". Try both items to run WinPE, etc.
« Last Edit: August 14, 2022, 11:26:45 AM by ruuser »