Author Topic: Booting with plop not as fast as it should be.  (Read 5339 times)

MedEvil

  • Newbie
  • *
  • Posts: 8
Booting with plop not as fast as it should be.
« on: May 20, 2010, 22:11:27 PM »
I tested Plop today for the first time.
It detected and made booting of my USB-Stick possible, just fine, on an older computer, which does not have such an option in BIOS.

However the boot time with plop, with the stick connected to an USB 2.0 PCI card, is not even close to the time, it takes the stick on a computer which supports USB boot out of BIOS.

29 seconds with BIOS support, 3 minutes with Plop
I already checked and out of the booted OS, the read speed of the Stick is identical on both machines. 25MB/s

The USB 2.0 card is a VIA VT83C572 PCI-USB Controller

Did i miss something?


Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • a command shell is enough to do amazing things
Re: Booting with plop not as fast as it should be.
« Reply #1 on: May 20, 2010, 22:21:40 PM »
nothing is perfect.

the version 5.1 will have better usb performance

regards
elmar

MedEvil

  • Newbie
  • *
  • Posts: 8
Re: Booting with plop not as fast as it should be.
« Reply #2 on: May 20, 2010, 22:58:26 PM »
So there's nothing wrong. That's how it's suppose to be for now?


Elmar

  • Administrator
  • Hero Member
  • *****
  • Posts: 2491
  • a command shell is enough to do amazing things
Re: Booting with plop not as fast as it should be.
« Reply #3 on: May 20, 2010, 23:00:09 PM »
yes

MedEvil

  • Newbie
  • *
  • Posts: 8
Re: Booting with plop not as fast as it should be.
« Reply #4 on: May 20, 2010, 23:08:12 PM »
Thank you very much for the support and the great program!