General Category > Boot Managers

himem.sys ERROR: Unable to control A20 line!

(1/1)

krs:
split from topic Feature Requests

I've found a workaround for my himem.sys issue. If I load the plop iso with Isoemu dos seems to work pretty well and is effectively as easy as loading it straight from the windows boot menu. Plus, to update to a new version of plop just overwrite the iso file with the new one.

Elmar:
hi,
i had luck and found an old laptop with the same issue. i think i fixed it.
please test this http://download.plop.at/tmp/plpbt.bin

regards
elmar

krs:
Yep, that's another issue resolved.
Cheers.

qiet72:
Hi,

I know this topic is old but I am seeing the same error in the latest version of plopt (5.0.15).  Have tried floppy > plpbt.bin > usb drive > dos 6.2.2.
If I look back in history in the changelogs, it looks like was fixed in 5.0.11 but that version is not available anymore for testing.

It is possible to repost 5.0.11 for testing?

qiet72

qiet72:
Did some more testing. The himem.sys error occurs when booting on a Thinkpad T60p.
When testing under Qemu - the error is does not come up.

Maybe Plop has problems releasing control of the A20 line before booting the OS on Thinkpads??

Qiet72

Navigation

[0] Message Index

Go to full version