General Category > Boot Managers

PLOP Boot manager will not return to Grub4Dos menu

(1/1)

bukvod:
Can anybody help? I have tried every way to try and load the PLOP boot manager ISO,IMA,BIN, ver5.0.3, test version and have been successful in getting to PlOP every time but it hangs when selecting USB from the PLOP menu. I see PlOP windows appear that says something like PORT 1 NO MASS USB DEVICE then it tries to boot and I get
F1 try reboot , F2 to run setup screen. I have tried to config plpbt.bin with int19h=on, int19h=off everything I can think of. any help would be appreciated. I have my USB formated with FBinst.

Elmar:
hi,
what is installed on the usb drive? is there a boot manager or operating system installed?
its the frist time i hear from FBinst.

regards
elmar

bukvod:
I used FBinst to install grub4 dos and am running LiveXp off of the USB which is booting to Ram. Interestinig enough I tried it tonight at 3 different dell computers (my home computer is dell also) with slightly different results than on my home computer. At work, all the computer locked up just as the window appears to show it running through the USB hosts. At home, I get it to go through the host screen and it see my USB and I get simular results to one of the other posts I read last night.
Topic: USB boot problem Grub/PLoP

It comes to a black screen that has the following
------------------------------------------------------------------------------
Fat12 BPB found with 0xeb (jmp)
probedc/h/s=80/2/18, leading boot sector probed total sectors=2880
------------------------------------------------------------------------------
or
------------------------------------------------------------------------------
File sytem type is Fat ,Partition type 0x0e
[Linux -Zimage,setup=0x800,size 0x9dc0]
Most of the times it beeps and asks you to hit f1 to retry boot or f2 enter setup.
------------------------------------------------------------------------------
 My setup of LiveXP works fine by itself so I dont think that is it. Do you have any Ideas? I am completely out. I have tried reformatting to fat32, fat16. I simply added plpbt.bin to root of USB and edited Menu.1st to boot plop. I verified It was not fragmented and created the loader.bin
Interesting enough it kills the light on my USB Dead. If I pull it out and stick it back in the light will come on and then it goes dead again.
Once I actually saw the top message briefly while bring in up main menu of Plop between grub4dos leaving and Plop starting.

Elmar:
please tell me the name of the dell pc where it beeps

bukvod:
Its a Dell 2400 dimension with 512mb ram originally it only had 256mb. The memory is the only thing that was upgraded from original. I also get the same results with either plugging USB in the front or back USB ports.

Navigation

[0] Message Index

Go to full version