Author Topic: usb boothang :( -plop cd (tried all) -> usb 1 (plop linux w/ syslinux)  (Read 4804 times)

yopo

  • Newbie
  • *
  • Posts: 16
Hi All,
I have an old lappy and am attempting to boot from plop bootloader to anything on a usb key. I have tried everything under the sun on the usb, most recently plop linux & bootloader with syslinux (4.01/2/3 etc) on fat, even playing with the ifplop.c32. With every attempt, plop recognizes the usb/boot sector and attempts to load to no avail, but a an irreparable hang at the initial pre-loading screen the cd prompted. The lappy has an Intel 82371AB/EB/MB PIIX4 chipset controlling usb and it is a bx based board. I can access the usb and any peripherals/mass storage from livecds. I am connecting to usb without a hub. Usb via a borrowed pcmcia usb 2.0 adapter boots with pcmcia test 2 via cd, which I have ordered, but do not need. I have tried all releases of plop bootloader available and although the usb and its bootable payload is recognized, the machine refuses to move past the cd.  I could really use this system soon, and speed is of no consequence. Just getting it to live with persistent rw is.  Help if you can?
« Last Edit: November 18, 2010, 00:09:42 AM by yopo »